The Vulnerabilities – Report “PATCH NOW”

The Vulnerabilities – Report “PATCH NOW”

14. December 2022 0 By Horst Buchwald
The Vulnerabilities – Report “PATCH NOW”


Bonn 14.12.2022


At the beginning of December, Google responded to a high-risk security gap that had already been actively attacked with an unplanned security update for the Chrome web browser.

The vulnerability affects the JavaScript engine V8, which makes it possible to foist malicious code on users. With the update to Google Chrome 108.0.5359.79 for Android, 108.0.5359.94 for Linux and Mac and 108.0.5359.94/.95 for Windows, the developers have fixed this security-related error.

Heise online recommends: Users should patch their browser as soon as possible. Apart from this emergency patch, Google has closed a total of 28 security holes with the update to version 108, eight of which were associated with a high risk.


Patch now!

CSO-Online has published an overview of other current vulnerabilities that should be patched immediately: https://www.csoonline.com/de/a/diese-schachstellen-sollten-sie-sofort-patchen,3674254

Citizen CERT alerts

The BSI's "Computer Emergency Response Team" also regularly provides information about further vulnerabilities in hardware and software. Information and tips on how to deal with these vulnerabilities as well as current warnings from Bürger-CERT can be found here: https://www.bsi.bund.de/DE/Service-Navi/Abonnement/Newsletter/Buerger-CERT-Abos/Buerger-CERT -Sicherheitsanleitung/buerger-cert-Sicherheitsanleitung_node.html

Hits: 10